Kühlsystem RN01

Alles was in keine der anderen Technik-Kategorien passt.

Moderator: Forumsteam

ChristianR1
Rookie
Rookie
Beiträge: 15
Registriert: 19. Juli 2021, 21:53
Meine R1: RN 01, BJ: 1998
Extras: MIVV
Hat sich bedankt: 29 Mal
Danksagung erhalten: 2 Mal

Kühlsystem RN01

Beitrag von ChristianR1 »

Moin moin, hab meine RN01 aktuell auf der Bühne stehen um sie mal wieder durch zu checken und ihr ein paar neue Griffe und Hebel zu verpassen.
Währenddessen ist mir aufgefallen das ich keinen Kühlflüssigkeitsstand im Behälter sehe.
Habe dann den Deckel vom Behälter aufgeschraubt und dicken Schmodder vorgefunden. Habe euch mal ein Bild davon gemacht.
AF4362F3-428B-47DE-BF43-3024B1D1CF44.jpeg
EBCFA1B6-17AB-45E1-B651-15CD1BB62C4A.jpeg
Was kann das sein, Rost? Was würdet ihr machen? Gründlich durchspülen und neue Kühlflüssigkeit rein?

Danke für euren Rat :clap:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
SLIDER-S
*Rat der 17*
*Rat der 17*
Beiträge: 10437
Registriert: 12. September 2005, 15:18
Meine R1: R1M..2016
Wohnort: 67346 Speyer
Hat sich bedankt: 3 Mal
Danksagung erhalten: 66 Mal

Re: Kühlsystem RN01

Beitrag von SLIDER-S »

Da wurde wohl schon sehr lange nIx gemacht :oops: Vernünftig Spülen, Wasser mit etwas Frosschutz befüllen und schauen
was Passiert, Ausgleich behälter im Kalten Zustand zur Hälfte befüllen.
Zum Befüllen das Moped auf den Seitenständer stellen und langsam Einfüllen bis Kühler voll, kurz Starten, Nachfüllen.
Deckel drauf und laufen lassen bis der Lüfter Einschaltet, warten bis Lüfter Aus, Moped abstellen und Abkühlen lassen.
Bei kaltem Motor sollte dar Wasserstand im Kühler auf Max. sein ;-)
Folgende Benutzer bedankten sich beim Autor SLIDER-S für den Beitrag (Insgesamt 2):
ChristianR1 (24. Juli 2022, 16:07) • ExNinja (24. Juli 2022, 18:26)
Immer ne Handbreit Asphalt unter'm Reifen !!
Bild
ChristianR1
Rookie
Rookie
Beiträge: 15
Registriert: 19. Juli 2021, 21:53
Meine R1: RN 01, BJ: 1998
Extras: MIVV
Hat sich bedankt: 29 Mal
Danksagung erhalten: 2 Mal

Re: Kühlsystem RN01

Beitrag von ChristianR1 »

SLIDER-S hat geschrieben: 24. Juli 2022, 15:34 Da wurde wohl schon sehr lange nIx gemacht :oops: Vernünftig Spülen, Wasser mit etwas Frosschutz befüllen und schauen
was Passiert, Ausgleich behälter im Kalten Zustand zur Hälfte befüllen.
Zum Befüllen das Moped auf den Seitenständer stellen und langsam Einfüllen bis Kühler voll, kurz Starten, Nachfüllen.
Deckel drauf und laufen lassen bis der Lüfter Einschaltet, warten bis Lüfter Aus, Moped abstellen und Abkühlen lassen.
Bei kaltem Motor sollte dar Wasserstand im Kühler auf Max. sein ;-)
Ja, da hast du recht..sie stand ein wenig länger.🙈
Ich hatte gelesen unter anderem in einem Handbuch das die Kühlflüssigkeit im kalten Zustand im aufrechten Zustand geprüft werden soll/muss. 🤔
Benutzeravatar
TomPue
Moderator
Moderator
Beiträge: 4645
Registriert: 23. Januar 2014, 07:38
Meine R1: -
Extras: -
Wohnort: Neuwied
Hat sich bedankt: 181 Mal
Danksagung erhalten: 233 Mal

Re: Kühlsystem RN01

Beitrag von TomPue »

Prüfen gerade, zum Befüllen / Entlüften auf den Seitenständer. Ist Physik :)
Folgende Benutzer bedankten sich beim Autor TomPue für den Beitrag:
ChristianR1 (24. Juli 2022, 16:34)
Bild
Benutzeravatar
Speed Freak
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 1047
Registriert: 15. Juli 2012, 18:05
Meine R1: RN 04, BJ: 2001
Hat sich bedankt: 0
Danksagung erhalten: 39 Mal

Re: Kühlsystem RN01

Beitrag von Speed Freak »

Gut durchspülen, frisches Kühlmittel rein und beobachten.
Ggf. Kühler ausbauen und separat durchspülen.
Bei biel Motivation gleiches mit dem Ölkühler.
Die Kühler haben die feinsten Kanäle.
Sollte wieder so ein Schmodder entstehen ist irgendwas undicht, ggf. Öl im Wasser?

Wie schon geschrieben, Kühler füllen und bei offenem Deckel laufen lassen/nachfüllen bis nichts mehr reingeht.
Danach Deckel zu und den Ausgleichsbehälter halbvoll machen.

Nach 2-3x aufwärmfn nochmal Ausgleichsbehälter kontrollieren.
Folgende Benutzer bedankten sich beim Autor Speed Freak für den Beitrag:
ChristianR1 (24. Juli 2022, 17:16)
ChristianR1
Rookie
Rookie
Beiträge: 15
Registriert: 19. Juli 2021, 21:53
Meine R1: RN 01, BJ: 1998
Extras: MIVV
Hat sich bedankt: 29 Mal
Danksagung erhalten: 2 Mal

Re: Kühlsystem RN01

Beitrag von ChristianR1 »

Danke für eure Antworten, ich denke eher das es Rost und ein Rest des Kühlmittels sind. Da der Behälter randvoll ist und eigentlich nur nach Wasser + Rost/schmodder aussieht. Also das Wasser riecht auch nicht, eher neutral und ist nicht schmierig.
Benutzeravatar
OLDMEN
Moderator
Moderator
Beiträge: 5794
Registriert: 2. Januar 2010, 22:39
Meine R1: MT10-SP
Extras: xx
Wohnort: Schwülper
Hat sich bedankt: 81 Mal
Danksagung erhalten: 170 Mal

Re: Kühlsystem RN01

Beitrag von OLDMEN »

Oh je, schlechter Pflegezustand. :cry:

Bei geöffnetem Deckel bei laufendem Motor mal beobauchten ob Blasen aufsteigen, sieht am Deckel nach Blasenbildung aus.

Die Deckeldichtung sieht auch nicht mehr gut aus. ;-)
Folgende Benutzer bedankten sich beim Autor OLDMEN für den Beitrag:
ChristianR1 (25. Juli 2022, 18:08)
Bild
ChristianR1
Rookie
Rookie
Beiträge: 15
Registriert: 19. Juli 2021, 21:53
Meine R1: RN 01, BJ: 1998
Extras: MIVV
Hat sich bedankt: 29 Mal
Danksagung erhalten: 2 Mal

Re: Kühlsystem RN01

Beitrag von ChristianR1 »

OLDMEN hat geschrieben: 25. Juli 2022, 09:47 Oh je, schlechter Pflegezustand. :cry:

Bei geöffnetem Deckel bei laufendem Motor mal beobauchten ob Blasen aufsteigen, sieht am Deckel nach Blasenbildung aus.

Die Deckeldichtung sieht auch nicht mehr gut aus. ;-)
Ungepflegt - was den Kühler/Kühlflüssigkeit angeht, ja! Das muss ich zu meiner Schande ehrlich gestehen das ich die vergessen habe letztes Jahr nachdem ich sie gekauft habe, zu wechseln. #:-s

Ich werde deinen Rat morgen mal befolgen, sie laufen lassen und dann beobachten ob blasen aufsteigen und dann berichten
Folgende Benutzer bedankten sich beim Autor ChristianR1 für den Beitrag:
plumps6 (25. Juli 2022, 19:36)
ChristianR1
Rookie
Rookie
Beiträge: 15
Registriert: 19. Juli 2021, 21:53
Meine R1: RN 01, BJ: 1998
Extras: MIVV
Hat sich bedankt: 29 Mal
Danksagung erhalten: 2 Mal

Re: Kühlsystem RN01

Beitrag von ChristianR1 »

Guten Abend Männer, hab sie heute mit offenem Kühler Deckel laufen lassen und kann zum Glück sagen, das keine Blasen aufsteigen. :smile: Leider kann ich kein Video hier hochladen.

Ich denke ich werde morgen einmal alles komplett durchspülen und reinigen und dann bekommt sie frische Kühlflüssigkeit.

Würdet ihr empfehlen, das ich mit was anderem als nur mit Wasser durchspüle? Würde gerne komplett alles sauber haben, da doch gefühlt recht dicke Brühe dort drin ist.
Benutzeravatar
OLDMEN
Moderator
Moderator
Beiträge: 5794
Registriert: 2. Januar 2010, 22:39
Meine R1: MT10-SP
Extras: xx
Wohnort: Schwülper
Hat sich bedankt: 81 Mal
Danksagung erhalten: 170 Mal

Re: Kühlsystem RN01

Beitrag von OLDMEN »

Kühler innen reinigen mal goggeln, da gibt es allerlei Tips.

Die dicke Brühe kommt vom alten Frostschutz.

Ich würd sie erst mal nur mit klarem Wasser durchspülen, dann mit Wasser laufen lassen bis das Thermostat öffnet und danach (nach Abkühlung) alles ablassen.

Vorgeschriebenes Frostschutzmittel im richtigen Verhältnis auffüllen, fahren und beobachten.

Von zu scharfen Mitteln (Entsorgungsproblem) würd ich erst mal absehen, es sei denn, es gibt ein Temperaturproblem im normalen Betrieb.
Folgende Benutzer bedankten sich beim Autor OLDMEN für den Beitrag (Insgesamt 3):
ChristianR1 (26. Juli 2022, 21:08) • Niggow (26. Juli 2022, 21:26) • Lutze (27. Juli 2022, 06:17)
Bild
Benutzeravatar
Lutze
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 4602
Registriert: 17. November 2004, 12:17
Meine R1: GSX-R750 K9
Wohnort: Tangerhütte
Hat sich bedankt: 10 Mal
Danksagung erhalten: 87 Mal
Kontaktdaten:

Re: Kühlsystem RN01

Beitrag von Lutze »

Nach Oldmens Tip eventuell die Anlage mit Zitronensäure im Wasser laufen lassen falls du meinst es hängt zu viel Dreck drin.

Der Deckel sieht aus als würde ich den durch einen neuen ersetzen, erst recht wenn das der erste ist.
Folgende Benutzer bedankten sich beim Autor Lutze für den Beitrag (Insgesamt 2):
OLDMEN (27. Juli 2022, 10:13) • ChristianR1 (27. Juli 2022, 11:08)
Erfahrung ist eine gute Sache. Leider macht man sie erst kurz nachdem man sie gebraucht hätte.
ChristianR1
Rookie
Rookie
Beiträge: 15
Registriert: 19. Juli 2021, 21:53
Meine R1: RN 01, BJ: 1998
Extras: MIVV
Hat sich bedankt: 29 Mal
Danksagung erhalten: 2 Mal

Re: Kühlsystem RN01

Beitrag von ChristianR1 »

*kleines update*
Neuer Kühlerverschluss ist bestellt(sogar Original und neu vom Freundlichen) was mich gewundert hat, das dieser noch lieferbar ist.

Habt ihr ein Frostschutzmittel was ihr bevorzugt?

Mir wurde das „Prestone AF2000LD„
vom Bekannten empfohlen.
BA8F0930-E50E-467D-8DF0-E7B5AADAC5A7.jpeg
Da es ein univeralmittel ist, bin ich mir da nun nicht ganz sicher.

Im Handbuch steht auf jeden Fall
„ Hochwertiges
Frostschutz-
mittel auf Athylenglykolbasis
mit Korrosionsschutz-Additiv
für Aluminiummotoren“
422A287E-86A4-4560-9DA0-21E1D452BE63.jpeg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Speed Freak
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 1047
Registriert: 15. Juli 2012, 18:05
Meine R1: RN 04, BJ: 2001
Hat sich bedankt: 0
Danksagung erhalten: 39 Mal

Re: Kühlsystem RN01

Beitrag von Speed Freak »

Da kann man eine Wissenschaft draus machen.
Kollege hat mir die Eigenmarke von Louis empfohlen.
Der restauriert mopeds und hat sich da tief im Detail damit beschäftigt weil er vor allem bei der schlechten Guss Qualität italienischer Motoren schlechte Erfahrungen gemacht hat.

Was man einfüllt ist nicht ganz so wichtig, viel wichtiger ist, dass man keine unverträglichen Kühlmittel mischt.
Das kann zum ausflocken führen was ggf. bei dir passiert ist.

Silikathaltig und silikatfrei keinesfalls mischen.

Mit reinem Wasser warmlaufen lassen würd ich auch nicht empfehlen. Bin so einen Tag am Ring gefahren, danach waren alle Stahlteile im Kühlsystem rostbraun incl. dem Wasser.
ChristianR1
Rookie
Rookie
Beiträge: 15
Registriert: 19. Juli 2021, 21:53
Meine R1: RN 01, BJ: 1998
Extras: MIVV
Hat sich bedankt: 29 Mal
Danksagung erhalten: 2 Mal

Re: Kühlsystem RN01

Beitrag von ChristianR1 »

Habe mich jetzt für diese Kombi entschieden
49F480A6-D48C-45CD-8425-C09B698071C9.jpeg
Und das kam aus dem Kühlkreislauf heraus 🙈
D19E2243-EB3D-434A-A2E3-2F945A602B1B.jpeg
Habe sie dann mehrmals durchgespült und schließlich aufgefüllt. Den Ausgleichsbehälter bis zur Hälfte aufgefüllt(zwischen low und full)
Nach dem Laufenlassen war dieser allerdings auf diesen Stand.
2BE94441-279E-4B45-99B9-C80321A843C5.jpeg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
ChristianR1
Rookie
Rookie
Beiträge: 15
Registriert: 19. Juli 2021, 21:53
Meine R1: RN 01, BJ: 1998
Extras: MIVV
Hat sich bedankt: 29 Mal
Danksagung erhalten: 2 Mal

Re: Kühlsystem RN01

Beitrag von ChristianR1 »

Habe übrigens mit 3 verschiedenen Yamaha Händlern telefoniert bezüglich des Öls was ich auch gleich mit gewechselt habe.
Da gingen die Meinungen auch sehr weit auseinander.. der eine sagte Teilsynthetisch, der andere auf jeden Fall Vollsynthetisch und mit den letzten Händler habe ich länger telefoniert und der hat mir zum Mineralöl geraten - wofür ich mich letzten Endes auch entschieden habe.
Antworten

Zurück zu „Technik-Allgemein“