RN09 unrunder Leerlauf

Neu hier ? Dann kann man sich hier vorstellen und willkommen geheissen werden. ;-)

Moderator: Forumsteam

Antworten
MichaD
Angaser
Angaser
Beiträge: 42
Registriert: 29. September 2018, 16:41
Meine R1: RN 09, BJ: 2002
Extras: xx

RN09 unrunder Leerlauf

Beitrag von MichaD » 30. September 2018, 16:33

Hallo in die Runde.
Ich bin Micha und neu hier.
Habe auch gleich ein Problem mitgebracht.
Habe mir eine RN09 eigentlich für die Rennstrecke besorgt. Aber leider will sie nicht so recht im Stand laufen. Wenn sie kalt ist, rennt sie bis auf 3000 U/min hoch und wenn die Wassertemperatur dann steigt, pendelt sie bei 1000-1500 U/min herum und geht auch öfter aus.
Kennt jemand das konkrete Problem?

HMP-Motorcycle-Parts
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 533
Registriert: 9. Februar 2015, 08:59
Meine R1: RN 04, BJ: 2000
Extras: Tuning Motor RN09/RN
Wohnort: 84066 Mallersdorf
Kontaktdaten:

Re: RN09 unrunder Leerlauf

Beitrag von HMP-Motorcycle-Parts » 30. September 2018, 16:49

Servus,

Erst mal alles sauber machen, Lufti und Zündkerzen. Dann mal weiter sehen.

Wurde was verändert oder alles original?
Mit freundlichem Gruß

www.hmp-motorcycle-parts.de

Helmut Brandl

MichaD
Angaser
Angaser
Beiträge: 42
Registriert: 29. September 2018, 16:41
Meine R1: RN 09, BJ: 2002
Extras: xx

Re: RN09 unrunder Leerlauf

Beitrag von MichaD » 30. September 2018, 20:36

Zündkerzen sind gewechselt, Lufi ist neu, Drosselklappensensor geprüft im Diag, Ventilspiel, Kompression gemessen iO, komplette Einspritzbank erneuert, das Einzige, was ich gefunden habe, ist der defekte Limaregler und ist auch schon erneuert.

HMP-Motorcycle-Parts
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 533
Registriert: 9. Februar 2015, 08:59
Meine R1: RN 04, BJ: 2000
Extras: Tuning Motor RN09/RN
Wohnort: 84066 Mallersdorf
Kontaktdaten:

Re: RN09 unrunder Leerlauf

Beitrag von HMP-Motorcycle-Parts » 30. September 2018, 20:44

Benzinfilter in der pumpe sauber?
Mit freundlichem Gruß

www.hmp-motorcycle-parts.de

Helmut Brandl

Benutzeravatar
OLDMEN
Moderator
Moderator
Beiträge: 4286
Registriert: 2. Januar 2010, 22:39
Meine R1: RN22+MT10
Extras: xx
Wohnort: Schwülper

Re: RN09 unrunder Leerlauf

Beitrag von OLDMEN » 30. September 2018, 20:50

Lambdasonde i.O. :?
Lernen durch Schmerzen

Umweltverpester und Krachmacher bringen Lebensfreude

Bild

Benutzeravatar
ViPER
*Fastest Pathfinder*
*Fastest Pathfinder*
Beiträge: 3668
Registriert: 8. Februar 2003, 10:33
Meine R1: SDR 1290 SE
Extras: Hubraum
Wohnort: Im Spessart

Re: RN09 unrunder Leerlauf

Beitrag von ViPER » 30. September 2018, 21:04

OLDMEN hat geschrieben:
30. September 2018, 20:50
Lambdasonde i.O. :?
Sowas hat die RN09 nicht.
KTM Superduke R 1290 SE

MichaD
Angaser
Angaser
Beiträge: 42
Registriert: 29. September 2018, 16:41
Meine R1: RN 09, BJ: 2002
Extras: xx

Re: RN09 unrunder Leerlauf

Beitrag von MichaD » 30. September 2018, 21:10

Danke für die Hinweise. Müsste bei defekter LambdaSonde nicht ein Fehler auflaufen?
Fehlercodes sind aber keine drin im Diag.
Benzinfilter wäre noch zu prüfen.
Die Yam soll aber erst 24000km runter haben.

Benutzeravatar
sven21
Dauerbrenner
Dauerbrenner
Beiträge: 138
Registriert: 16. Juni 2018, 11:59
Meine R1: RN 09, BJ: 2003
Extras: Nie ohne Hyperpro
Wohnort: Emmerich

Re: RN09 unrunder Leerlauf

Beitrag von sven21 » 30. September 2018, 23:11

Hey
Hätte jetzt auch auf Luftfilter getippt, die 3000 kommen von der kaltlaufregelung,
Wenn die Drehzahl absenkt, nach Warmlauf, auf die 1500, normal sind ca. 1200
Dann dreh mal bitte an der einstellschraube, links unter der Einspritzanlage,
Eine weisse rändelschraube, rechtsrum, halbe umdrehung, sie müsste dann schneller
Drehen, geht sie dann immer noch aus überlegen wir weiter
Gruß
Sven

MichaD
Angaser
Angaser
Beiträge: 42
Registriert: 29. September 2018, 16:41
Meine R1: RN 09, BJ: 2002
Extras: xx

Re: RN09 unrunder Leerlauf

Beitrag von MichaD » 1. Oktober 2018, 00:03

Hallo Sven,
du meinst die Leerlaufdrehzahl erhöhen. Hab ich schon zig mal gemacht. Nur ist sie dann im kalten Zustand über 3000 U/min. Das Pendeln macht sich aber auch im kalten Zustand bemerkbar. Was dann, wenn sie schön warm gefahren ist, noch schlimmer wird. Sie läuft auf der Straße super und zieht richtig gut. Aber das Standgas!!!

HMP-Motorcycle-Parts
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 533
Registriert: 9. Februar 2015, 08:59
Meine R1: RN 04, BJ: 2000
Extras: Tuning Motor RN09/RN
Wohnort: 84066 Mallersdorf
Kontaktdaten:

Re: RN09 unrunder Leerlauf

Beitrag von HMP-Motorcycle-Parts » 1. Oktober 2018, 06:30

Tausche mal die cdi mit ner anderen eventuell hat die einen weg.

Könnte eventuell auch der Benzindruck sein, wobei sich das normal auch in höheren Drehzahlen zeigen würde.

Drosselklappen synchronisiert?

Ich hätte zufällig eine geflushte cdi für die Renne da und jede Menge weiterer Tuning Teile für die RN09.
Mit freundlichem Gruß

www.hmp-motorcycle-parts.de

Helmut Brandl

MichaD
Angaser
Angaser
Beiträge: 42
Registriert: 29. September 2018, 16:41
Meine R1: RN 09, BJ: 2002
Extras: xx

Re: RN09 unrunder Leerlauf

Beitrag von MichaD » 1. Oktober 2018, 11:09

Hallo Helmut,
Drosselklappen sind synchronisiert. Wie gesagt, habe ich jetzt eine andere Einspritzbank aufgebaut. Und es ist das gleiche Bild mit dem Leerlauf. Was soll deine CDI kosten und was mache ich, wenn es daran nicht liegt?

Benutzeravatar
Lutze
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 3946
Registriert: 17. November 2004, 12:17
Meine R1: GSX-R750 K9
Wohnort: Tangerhütte
Kontaktdaten:

Re: RN09 unrunder Leerlauf

Beitrag von Lutze » 1. Oktober 2018, 13:09

Ich weiß nicht ob es hier her gehört aber wenn jetzt selbst Fachleute von CDI sprechen dann dreht sich mir der Magen um.
Die RN09 hat keine CDI, man darf das Ding gerne Motorsteuergerät oder ECU nennen von dem hier die Rede ist aber nicht CDI.
CDI ist eine Kondensatorzündanlage genauer Kondensatorentladungs Zündung oder wie auch immer man sie nennen mag.
Ich denke immer an 14 jährige Rollertuner wenn ich CDI lese aber von einer ECU die Rede ist.

Zum Thema, synchronisieren war meine erste Idee, allerdings wurde das ja erledigt. Bleiben eine ganze Reihe von Sensoren die da spinnen können auch ohne einen Fehler abzuspeichern. Wenn es tatsächlich im Leerlauf bzw. bei niedrigen Drehzahlen ist denke ich unter anderem auch an den Kurbelwellensensor.
Aber auch die Druck und Temperatursensoren und auch Exup und Sekundärluftsystem würde ich nicht ausschließen. Weiß nicht ob die RN09 wie bei Honda üblich einen Ansaugluftdrucksensor(Mapsensor) nutzt der über einen kleinen Schlauch angeschlossen wird. Standardfehler bei den Honda das der Anschluß gebrochen/gerissen ist oder Schlauch runter.
Die Sensoren würde ich auf jeden Fall als erstes durchmessen prüfen, wobei Temperatur ja in Ordnung scheint wie es hier beschrieben war. Die ECU würde ich als letztes vermuten, wenn man aber eine hätte zum testen ist das natürlich in wenigen Minuten erledigt und kann dann ausgeschlossen werden.
Da das Ding für die Rennstrecke sein soll würde ich als erstes mal wenn nicht schon geschehen Sekundärluftsystem lahm legen und Exup entfernen und 2 Fehlerquellen wären ausgeschlossen.
Erfahrung ist eine gute Sache. Leider macht man sie erst kurz nachdem man sie gebraucht hätte.

MichaD
Angaser
Angaser
Beiträge: 42
Registriert: 29. September 2018, 16:41
Meine R1: RN 09, BJ: 2002
Extras: xx

Re: RN09 unrunder Leerlauf

Beitrag von MichaD » 1. Oktober 2018, 16:03

Hi Lutze,
danke für die Anregungen. MAP Sensor ist schon getauscht. Zeigt im Diag jedenfalls richtig an.

HMP-Motorcycle-Parts
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 533
Registriert: 9. Februar 2015, 08:59
Meine R1: RN 04, BJ: 2000
Extras: Tuning Motor RN09/RN
Wohnort: 84066 Mallersdorf
Kontaktdaten:

Re: RN09 unrunder Leerlauf

Beitrag von HMP-Motorcycle-Parts » 1. Oktober 2018, 17:47

Servus Lutze,

Hast recht da hab ich nicht nachgedacht....
Mit freundlichem Gruß

www.hmp-motorcycle-parts.de

Helmut Brandl

MichaD
Angaser
Angaser
Beiträge: 42
Registriert: 29. September 2018, 16:41
Meine R1: RN 09, BJ: 2002
Extras: xx

Re: RN09 unrunder Leerlauf

Beitrag von MichaD » 1. Oktober 2018, 19:28

Ich bin für jeden Tipp dankbar. Haben die Einspritzbänke vielleicht ein Problem mit Undichtheiten an der Kaltstarteinrichtung (Nebenluft)?

Antworten

Zurück zu „Eingangshalle“