Drehzahlmesser RN 19 Selbsttest während der Fahrt.

Alles was nicht gerade in eine der anderen Kategorien passt.

Moderator: Forumsteam

Benutzeravatar
knutjaco
Angaser
Angaser
Beiträge: 41
Registriert: 16. April 2017, 08:20
Meine R1: RN 19, BJ: 2008
Extras: xx

Drehzahlmesser RN 19 Selbsttest während der Fahrt.

Beitrag von knutjaco »

Hallo
Gestern hat mein Drehzahlmesser während der Fahrt einen Selbsttest durchgeführt. Vollausschlag der Nadel.
Der Motor lief normal.
Hat jemand dieses Phänomen auch schon Mal beobachten können? Über die Suche fand ich nichts passendes.
Vielleicht Kontakt Problem?

Gruß Knut

Benutzeravatar
555
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 211
Registriert: 30. Dezember 2008, 21:56
Meine R1: RN 225 WGP + R1M ´16
Wohnort: Fächerstadt

Re: Drehzahlmesser RN 19 Selbsttest während der Fahrt.

Beitrag von 555 »

überprüf mal den Stecker vom Tacho. Da bildet sich gerne Grünspan. Oder den großen Stecker hinter der Seitenverkleidung, weiß nicht mehr, wo es bei der RN19 ist, ich meine links.
CROSS-PLANE - "BIG BANG" - the PURE engine sound

Benutzeravatar
knutjaco
Angaser
Angaser
Beiträge: 41
Registriert: 16. April 2017, 08:20
Meine R1: RN 19, BJ: 2008
Extras: xx

Re: Drehzahlmesser RN 19 Selbsttest während der Fahrt.

Beitrag von knutjaco »

Danke für die schnelle Antwort. Das werde ich Mal überprüfen. Der große Stecker befindet sich unter der linken Verkleidung. Sagt Google :-)

Benutzeravatar
knutjaco
Angaser
Angaser
Beiträge: 41
Registriert: 16. April 2017, 08:20
Meine R1: RN 19, BJ: 2008
Extras: xx

Re: Drehzahlmesser RN 19 Selbsttest während der Fahrt.

Beitrag von knutjaco »

Stecker vom Tacho und Stecker linke Seite alle geprüft. Keine Korrosion. Leider ist der Fehler Heute erneut zweimal aufgetreten. Dabei viel mir aus das wohl das gesamte Cockpit ausfällt und einen "Neustart" macht. Die Kontrolleuchten gingen auch alle kurz an. Maschine läuft dabei aber ohne Probleme. Somit scheint die Versorgungsspannung zum Cockpit sporadisch einzubrechen oder Wackelkontakt im Cockpit. Denke das der Fehler mit der Zeit häufiger auftritt dann kann ich den hoffentlich finden. Noch einer eine Idee?

Benutzeravatar
knutjaco
Angaser
Angaser
Beiträge: 41
Registriert: 16. April 2017, 08:20
Meine R1: RN 19, BJ: 2008
Extras: xx

Re: Drehzahlmesser RN 19 Selbsttest während der Fahrt.

Beitrag von knutjaco »

Hallo, habe mir erst einmal gebrauchte Armaturen gekauft. Hoffe das der Fehler damit behoben werden kann. Werde meine Erfahrungen damit berichten.

Benutzeravatar
knutjaco
Angaser
Angaser
Beiträge: 41
Registriert: 16. April 2017, 08:20
Meine R1: RN 19, BJ: 2008
Extras: xx

Re: Drehzahlmesser RN 19 Selbsttest während der Fahrt.

Beitrag von knutjaco »

Die Armaturen sind heute gekommen und eingebaut. Jetzt geht es ans testen. Eine Frage habe ich allerdings noch an die Experten: Der Kilometerstand wird leider nicht in der ECU gespeichert. Nun habe ich auf einen Schlag 15000 Km mehr auf der Uhr, damit kann ich leben. Was mir allerdings Sorgen macht sind die diversen Parameter. Kann ich sicher sein das diese Sicht durch den Armaturentausch nicht verändert haben? Anspringen tut meine R1 ohne Probleme.

Benutzeravatar
edwynhund
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 2405
Registriert: 12. Februar 2003, 21:19
Meine R1: RN09 / 675
Wohnort: Franken-Land bei Erlangen
Danksagung erhalten: 1 Mal

Re: Drehzahlmesser RN 19 Selbsttest während der Fahrt.

Beitrag von edwynhund »

Ich hatte das Problem so bei meiner RN09, da war im Endeffekt die Lima durchgebrannt....
Aber da ist die R1 nach einiger Zeit ausgegeangen, da sie auf Batterie lief.

Kommt eine saubere Ladespannung an der Batterie bei dir an?
Race-Daytona 675 #417
Straße: Yamaha R1 RN09 mit SBK-Lenker 66't km


Events 2020:
06.04. - 09.04. Rijeka Dreier
22.05. - 24.05. T-Challenge Lausitzring (BikePromotion)
22.08. - 23.08. OSL MotoMonster (R1-Club Event)
25.09. - 27.09. T-Challenge Brünn (BikePromotion)


https://www.youtube.com/channel/UCJCiw3 ... subscriber


Bild

Benutzeravatar
BadStranger
Rat der Psychos
Rat der Psychos
Beiträge: 1262
Registriert: 9. Juni 2011, 22:07
Meine R1: RN 09, BJ: 2002
Extras: Gabel ST2, 643 Comp.
Wohnort: Wesseling
Danksagung erhalten: 1 Mal

Re: Drehzahlmesser RN 19 Selbsttest während der Fahrt.

Beitrag von BadStranger »

Bei jeglicher Art von elektrischen Fehler ist immer als erstes sicherzustellen, das die Batterie in Einwandfreiem Zustand ist und auch das Ladesystem einwandfrei funktioniert.
Und ausschließlich dieses über die Spannung zu prüfen ist ein großer Fehler, denn auch eine offensichtlich Gute Batterie mit 12,6V oder mehr, kann bei Belastung in die Knie gehen.

Ansonsten immer mit dem einfachsten anfangen:
Batteriepole und alle Massepunkte sauber und richtig fest?
Sicherungen; Haarrisse, korrosion etc.
Relais: Könnten hängen.
Stecker: Zustand, festen Sitz. (Auch hier könnten Pins nicht richtig verriegelt oder verbogen sein, so das diese beim einstecken herausrutschen oder kein richtiger Kontakt zustande kommt.
Selbst manches fett in Steckern kann zu Problemen führen.
Dann Kabelführungen prüfen erst optisch auf Schäden, Scheuerstellen, Marderbiss, Mäuse etc. Alles schon erlebt.

Wenn nichts zu finden ist, Kabelbaum prüfen bzw. Alle betreffenden Kabel auf Widerstand prüfen. Achtung: Eingenimpedanz des Messgerätes ermitteln und vom Messwert abziehen. Nicht mehr als Max 0,6 Ohm je Kabel.

Dabei Stecker abziehen an ein und Ausgang der Komponenten und wirklich nur das Kabel prüfen.

Schaltplan wird benötigt.

Benutzeravatar
knutjaco
Angaser
Angaser
Beiträge: 41
Registriert: 16. April 2017, 08:20
Meine R1: RN 19, BJ: 2008
Extras: xx

Re: Drehzahlmesser RN 19 Selbsttest während der Fahrt.

Beitrag von knutjaco »

Kurzes Update:
Die Werte wie Co werden durch den Tausch der Armaturen nicht verändert. Habe dies Anhand des Co Wertes überprüft. Dieser ist gleich egal welche Armaturen ich verbaue. Werden also in der ECU abgespeichert. (Zum Glück).
Die erste kleinere Tour nach dem Armaturen tausch habe ich hinter mir, Bisher ist der Fehler nicht wieder aufgetreten. In der nächsten Woche haben wir unsere jährliche Tour. (Diesmal wieder in den Harz). Nach der Tour bin ich schlauer, sollte der Fehler dort nicht auftreten kann ich wohl ziemlich sicher sein das es an meinen Armaturen gelegen hat. (Könnte dann natürlich nochmal zurückbauen, das weis ich aber noch nicht.)

Benutzeravatar
knutjaco
Angaser
Angaser
Beiträge: 41
Registriert: 16. April 2017, 08:20
Meine R1: RN 19, BJ: 2008
Extras: xx

Re: Drehzahlmesser RN 19 Selbsttest während der Fahrt.

Beitrag von knutjaco »

Sind nun von unserer Harz Tour zurück. Fehler ist nicht wieder aufgetreten.
Denke das der Fehler behoben ist, lag an meinem Cockpit.
1700 Km in 4 Tagen. Sollte als ausgiebiger Test reichen.

Benutzeravatar
BadStranger
Rat der Psychos
Rat der Psychos
Beiträge: 1262
Registriert: 9. Juni 2011, 22:07
Meine R1: RN 09, BJ: 2002
Extras: Gabel ST2, 643 Comp.
Wohnort: Wesseling
Danksagung erhalten: 1 Mal

Re: Drehzahlmesser RN 19 Selbsttest während der Fahrt.

Beitrag von BadStranger »

Das ist doch gut.

Kalte Lötstellen auf der Platine vermutlich.

Benutzeravatar
Lutze
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 4209
Registriert: 17. November 2004, 12:17
Meine R1: GSX-R750 K9
Wohnort: Tangerhütte
Hat sich bedankt: 1 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Drehzahlmesser RN 19 Selbsttest während der Fahrt.

Beitrag von Lutze »

Das scheint ein nicht so seltenes Problem zu sein. Hatte mein Neffe auch an seiner R6. Er hatte dann erst mal zum testen ein Instrument der RN12 von mir bekommen das er fahren konnte. Hat sich dann bei ebay eins ersteigert. Sichtbar konnte ich keinen Fehler am defekten Instrument finden und auf gut Glück nachlöten brachte auch nichts. Ohne Schaltplan zum Instrument machten da weitere Reparaturversuche Keinen Sinn.
Erfahrung ist eine gute Sache. Leider macht man sie erst kurz nachdem man sie gebraucht hätte.

Benutzeravatar
knutjaco
Angaser
Angaser
Beiträge: 41
Registriert: 16. April 2017, 08:20
Meine R1: RN 19, BJ: 2008
Extras: xx

Re: Drehzahlmesser RN 19 Selbsttest während der Fahrt.

Beitrag von knutjaco »

Ich bin nur froh das der Fehler nun behoben ist. Die 15000 Km mehr auf dem Tacho stören mich auch nicht wirklich. Nun hat meine ja schon stolze 50000 Km auf der Uhr ;-)

Benutzeravatar
knutjaco
Angaser
Angaser
Beiträge: 41
Registriert: 16. April 2017, 08:20
Meine R1: RN 19, BJ: 2008
Extras: xx

Re: Drehzahlmesser RN 19 Selbsttest während der Fahrt.

Beitrag von knutjaco »

Hallo wollte nochmals eine Rückmeldung geben. Der Fehler lag wohl eher nicht an der Tachoeinheit.
Darauf gekommen bin ich weil sich kürzlich noch ein weiterer sporadisch auftretender Fehler eingeschlichen hat. Die Wegfahrsperre konnte nicht immer deaktiviert werden. Übeltäter war der Kabelbaum. Isolierung am Rahmen durchgescheuert, ein Kabel gebrochen, ein zweites blank. Laut Schaltplan gehen beide beschädigten Kabel auch zur Tachoeinheit und an die ECU. Habe mittlerweile wider die Originale Tachoeinheit verbaut und Drehzahlmesser nicht wider ausgefallen. Auch kein Problem mehr mit der Wegfahrsperre.

Benutzeravatar
Niggow
Rat der Soxxen
Rat der Soxxen
Beiträge: 5662
Registriert: 20. September 2014, 13:20
Meine R1: Derzeit keine....
Extras: ......
Wohnort: Chemnitz
Hat sich bedankt: 1 Mal
Danksagung erhalten: 8 Mal

Re: Drehzahlmesser RN 19 Selbsttest während der Fahrt.

Beitrag von Niggow »

👍
Bild

Antworten

Zurück zu „Hauptforum“