RN09 macht Probleme ohne Fehlermeldung

Auch die R1/R6 ist nicht fehlerfrei.

Moderator: Forumsteam

Antworten
Benutzeravatar
Micki33
Angaser
Angaser
Beiträge: 25
Registriert: 3. Mai 2015, 00:27
Meine R1: RN 09, BJ: 2002
Extras: xx

RN09 macht Probleme ohne Fehlermeldung

Beitrag von Micki33 » 3. Juli 2019, 22:00

Guten Tag,

ich bin sowieso ratlos. 2 Yamaha Händler und alle die ich befragt habe auch. Ich habe keine zufriedenstellende Antwort erhalten, daher möchte ich hier nach Hilfe fragen.

Es handelt sich um eine RN09. Der Motor hat erst 33.000 Laufleistung. Die Ventile wurden bei 24.000 eingestellt und er wurde synchronisiert. Bis auf einen BOS Slipon ist alles original. OK das SLS wurde entfernt.

Wir waren tanken nach ca. 10km lief das Moped nur noch über 5000 Umdrehungen darunter hat es sich angefühlt als hätte man den Kill-Schalter betätigt. Dazu hat sie blau gequalmt und nach Benzin gestunken. Also sind wir an die nächste Tankstelle. Von dort habe ich bei der Tanke angerufen wo wir tanken waren ob es sein kann das ich Diesel getankt habe, auf der Rechnung stand auf alle Fälle SUPER. Die Dame meinte sie habe bisher keinerlei Beschwerden erhalten.

Der Tankwart an der jetzigen Tankstelle meinte es sei ein Yamaha Händler ums Eck und ist auch mit raus gekommen und wollte sich das auch mal anschauen. Ich starte die Huddel und sie läuft einwandfrei als sei nichts gewesen. OK ab zu Yamaha der hatte auch keine Idee, er meinte es könnte ein Sandkorn die Einspritzdüse verstopft haben. Er hat dann nach Fehler gesucht im Diag und gelöscht. Dort war noch der Fehler Code 22 vorhanden weil ich das Moped mal ohne Airbox gestartet hatte. OK von hier waren es noch 70km bis heim. Kurz vor daheim fast das selbe Problem wieder nur lief sie über 2000 OK und darunter nicht so dolle. An die Tanke eine Kippe geraucht gestartet alles wieder in Ordnung. Tag drauf den Reifen gewechselt einmal die Straße rauf und runter ohne Probleme. Heute dann zum Yamaha Händler ca. 25km entfernt und auf den letzten 5km wieder das Problem über 2000 alles gut darunter alles bescheiden Zündung aus wieder an alles wieder OK sogar bis nach hause.

Händler hatte auch keine Ahnung nicht mal ein „es könnte sein“ nur ein vorbeibringen wir müssen nachschauen.

Bei den Unterhaltungen kamen die Schlagwörter wie:

Tankentlüftung, Unterdruckschläuche, Benzinpumpe aber mein Verdacht sind die Sensoren der Umgebungssensor und der Drucksensor in der Airbox obwohl es keine Fehlermeldung gibt.

Wann wird das Sprit-Luftgemischt berechnet? nur beim Einschalten der Zündung oder ständig.
War eben im Diag kann aber mit den Einträgen nichts anfangen.

d01:16
d02:753
d05:37
d06:37
d08:0.6
d09:12.6
d20:on
d21:on
d53:37
d61:00
d62:00
d70:51

ab und an beim durchschalten pumpte die Benzinpumpe

Erhoffe mir nur eine gezielte Fehlersuche um den Fehler zu beheben.

LG Michael

helle001
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 2146
Registriert: 16. Mai 2009, 08:54
Meine R1: RN 04, BJ: 2000
Wohnort: Mallersdorf
Hat sich bedankt: 6 Mal
Danksagung erhalten: 3 Mal

Re: RN09 macht Probleme ohne Fehlermeldung

Beitrag von helle001 » 4. Juli 2019, 06:25

Servus,

Was hast den 2016 gemacht, da hatte die dich ein ähnliches Problem?
Grüsse aus Niederbayern

Helmut

www.hmp-motorcycle-parts.de

Benutzeravatar
Micki33
Angaser
Angaser
Beiträge: 25
Registriert: 3. Mai 2015, 00:27
Meine R1: RN 09, BJ: 2002
Extras: xx

Re: RN09 macht Probleme ohne Fehlermeldung

Beitrag von Micki33 » 5. Juli 2019, 06:44

2016 war am 2ten Zylinder bei der Zündspule der Kontakt verschmort, daraufhin wurden alle Spulen gewechselt neue Kerzen Ventile kontrolliert und synchronisiert.

Gestern konnte ich 40km ohne Probleme fahren.

helle001
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 2146
Registriert: 16. Mai 2009, 08:54
Meine R1: RN 04, BJ: 2000
Wohnort: Mallersdorf
Hat sich bedankt: 6 Mal
Danksagung erhalten: 3 Mal

Re: RN09 macht Probleme ohne Fehlermeldung

Beitrag von helle001 » 5. Juli 2019, 06:56

Servus,

Da würde ich auf den Drosselklappensensor bzw die Einspritzleiste tippen. Für die Deutung der diag Einträge solltest du dir das whb besorgen. Was da aufgelistet ist sind keine Fehler sonder Messwerte einiger Bauteile. 20 21 z.b. ist der Schalter für den Seitenständer.

Ich hätte eine Einspritzung und dks da.


https://www.ebay-kleinanzeigen.de/s-anz ... pp_android
Grüsse aus Niederbayern

Helmut

www.hmp-motorcycle-parts.de

Benutzeravatar
Micki33
Angaser
Angaser
Beiträge: 25
Registriert: 3. Mai 2015, 00:27
Meine R1: RN 09, BJ: 2002
Extras: xx

Re: RN09 macht Probleme ohne Fehlermeldung

Beitrag von Micki33 » 8. Juli 2019, 04:37

Danke für die Hilfsbereitschaft. Ich bin am Wochenende 250 km ohne Probleme gefahren warum auch immer.

helle001
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 2146
Registriert: 16. Mai 2009, 08:54
Meine R1: RN 04, BJ: 2000
Wohnort: Mallersdorf
Hat sich bedankt: 6 Mal
Danksagung erhalten: 3 Mal

Re: RN09 macht Probleme ohne Fehlermeldung

Beitrag von helle001 » 9. Juli 2019, 06:08

Servus,

Erfahrungsgemäß verschwinden Fehler nicht von selbst, ausser du hast miesen Sprit getankt und der ist jetzt durch.
Grüsse aus Niederbayern

Helmut

www.hmp-motorcycle-parts.de

Antworten

Zurück zu „Probleme an der R1/R6“