Kann Avatar nicht ändern

hier dürfen auch nicht angemeldete User posten !
Bitte bei Problemen mit dem Forum hier posten !

Moderatoren: Die Admins, Forumsteam

Benutzeravatar
Küken
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 1232
Registriert: 8. Mai 2006, 21:17
Meine R1: RN xx, BJ: xxxx
Extras: xx
Wohnort: Biebertal

Kann Avatar nicht ändern

Beitrag von Küken » 20. Januar 2009, 22:21

*Heul*
Ich wollte gerade mein Avatar ändern, aber obwohl es nur 100x75 und 11KB groß ist, bekomme ich die Meldung das Format stimme nicht und kann nur eins aus der Galerie wählen...

Das runterscalierte Bild habe ich bei imageshack hochgeladen und den Link dann wiederum als Avatar eingefügt.

Warum will das Forum das nicht :???:

Ronny
Chef
Chef
Beiträge: 2558
Registriert: 9. Februar 2003, 21:42
Meine R1: RN xx, BJ: xxxx
Extras: xx
Wohnort: Euskirchen
Kontaktdaten:

Beitrag von Ronny » 20. Januar 2009, 22:24

gib uns mal den link zum avatar
[color=blue][url=http://www.skype.com/intl/de/]Skype[/url] me ---> [url=callto://racermac/]Ronny[/url] <---[/color]

Benutzeravatar
Küken
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 1232
Registriert: 8. Mai 2006, 21:17
Meine R1: RN xx, BJ: xxxx
Extras: xx
Wohnort: Biebertal

Beitrag von Küken » 20. Januar 2009, 22:27

Ronny hat geschrieben:gib uns mal den link zum avatar
http://img135.imageshack.us/my.php?imag ... tarnk4.jpg

(es ist Absicht, dass es auf dem Kopf steht)

Benutzeravatar
Küken
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 1232
Registriert: 8. Mai 2006, 21:17
Meine R1: RN xx, BJ: xxxx
Extras: xx
Wohnort: Biebertal

Beitrag von Küken » 21. Januar 2009, 21:11

*hust*

Benutzeravatar
Asphaltflex
Chef
Chef
Beiträge: 8198
Registriert: 6. Januar 2006, 06:55
Meine R1: RN01, XT Ténéré
Extras: leider blau
Wohnort: ja
Hat sich bedankt: 6 Mal
Danksagung erhalten: 3 Mal

Beitrag von Asphaltflex » 22. Januar 2009, 00:18

Küken hat geschrieben:*hust*
ich kann das nicht mit ansehen!!!
... hier schon mal ein Trostpreis:
:troest:

Bild
Eure Rennstreckentrainings bitte hier eintragen: Link zum Portal -->RS-Termine
Bild Bild - Lieber Früh, bevor es Alt wird.

Benutzeravatar
ExUser221
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 4928
Registriert: 5. Februar 2006, 23:26
Meine R1: RN 12, BJ: 2006

Beitrag von ExUser221 » 22. Januar 2009, 09:47

Das erinnert mich irgendwie an so etwas... :lol:

Bild

Benutzeravatar
Nina
Ehrenmitglied
Ehrenmitglied
Beiträge: 2238
Registriert: 3. Februar 2003, 19:26
Meine R1: RN 04, BJ: 2000
Extras: xx
Wohnort: Betzenstein
Kontaktdaten:

Beitrag von Nina » 22. Januar 2009, 09:51

Hi,

hab den Fehler gefunden :D

das Forumsscript kann das "my.php?image=" in der Bild-URL nicht verarbeiten !
http://img135.imageshack.us/my.php?imag ... tarnk4.jpg

wenn man aber auf das imageshack-Bild mit der rechten Maustaste klickt und das Bild solo anzeigen lässt, bekommt man die richtige URL angezeigt :
http://img135.imageshack.us/img135/1723 ... tarnk4.jpg

Viele Grüsse,
Nina

Benutzeravatar
PEB
Chef
Chef
Beiträge: 20947
Registriert: 18. August 2003, 19:54
Meine R1: R1M 2016
Extras: Emil Schwarz-Lager
Wohnort: Mechernich in der Eifel
Hat sich bedankt: 8 Mal
Danksagung erhalten: 10 Mal

Beitrag von PEB » 22. Januar 2009, 10:51

Hey Küken,
Dein Avatar ist ja .... "andersrum" :D :?: :wink:

Benutzeravatar
Küken
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 1232
Registriert: 8. Mai 2006, 21:17
Meine R1: RN xx, BJ: xxxx
Extras: xx
Wohnort: Biebertal

Beitrag von Küken » 22. Januar 2009, 21:15

DAAAANKE :knuddel: :knuddel: :knuddel:

Benutzeravatar
Küken
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 1232
Registriert: 8. Mai 2006, 21:17
Meine R1: RN xx, BJ: xxxx
Extras: xx
Wohnort: Biebertal

Beitrag von Küken » 22. Januar 2009, 21:16

ExUser221 hat geschrieben:Das erinnert mich irgendwie an so etwas... :lol:
ich dachte mehr an HANG OFF :lol:

Benutzeravatar
ExUser221
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 4928
Registriert: 5. Februar 2006, 23:26
Meine R1: RN 12, BJ: 2006

Beitrag von ExUser221 » 22. Januar 2009, 21:44

Küken hat geschrieben: ich dachte mehr an HANG OFF :lol:
Ich auch... das Foto is ja schliesslich auch andersrum, sind nicht ...-nit(t)en sondern ...-tit(t)en wink: :lol:

Antworten

Zurück zu „Hilfeforum“