RN01: Setup Airbox/Vergaser/Auspuffanlage

Technik, Optimierung und Tuning von Motor und Leistung, Auspuff

Moderator: Forumsteam

Benutzeravatar
steAK`
Rat der Einäugigen
Rat der Einäugigen
Beiträge: 2045
Registriert: 10. Mai 2004, 10:03
Meine R1: RN 13, BJ: 4003
Extras: sonstwas =)
Wohnort: Oberhausen

Re: RN01: Setup Airbox/Vergaser/Auspuffanlage

Beitrag von steAK` » 12. März 2018, 22:23

3000 für nen Motor ist doch nen absoluter Schnapper,
und das meine ich Toternst!
Ich durfte da das Portemonaie signifikant weiter aufspannen!

Trotzdem würd ich erstmal auf kleines prüfen/ testen.
Wie sieht denn Öl aus? Haste zufällig nen Endoskop?!?

Grüße
steAK`
Die Politiker befinden sich in einem großen Verdrängungswettbewerb,
allerdings nicht untereinander, Sie verdrängen gemeinsam die
Realität....
Bild

Benutzeravatar
bagheera
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 1153
Registriert: 5. August 2005, 13:58
Meine R1: RN xx, BJ: xxxx
Extras: xx
Wohnort: mitten im Pott

Re: RN01: Setup Airbox/Vergaser/Auspuffanlage

Beitrag von bagheera » 16. März 2018, 12:45

@Helmut
Ist notiert, ich komme ggf. darauf zurück.

@Frank
Ich bezweifle ja keinesfalls, dass der Motor das Geld wert ist. Mit Versand hin und zurück sowie Einbau bin ich aber irgendwo im Bereich von knapp 4.000€. Ordentliche (zumindest auf dem Papier) RN19 fangen irgendwo bei 6.000€ an. Da stellt sich mir schon die Frage, ob ich nicht lieber etwas mehr Geld in die Hand nehme und zu einer RN19 greifen soll.
Ein Endoskop habe ich nicht, Du zufällig? ;-)

Ich muss erstmal schauen, dass ich es jetzt am Wochenende mal schaffe, mir die Zündkerzen und die Spritzufuhr anzusehen, dann schaue ich weiter.
Ich lass mich doch nicht von jedem Flugzeug überholen!!!

Benutzeravatar
bagheera
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 1153
Registriert: 5. August 2005, 13:58
Meine R1: RN xx, BJ: xxxx
Extras: xx
Wohnort: mitten im Pott

Re: RN01: Setup Airbox/Vergaser/Auspuffanlage

Beitrag von bagheera » 23. April 2018, 10:37

Hier mal ein kleines Update:

Nachdem ich ENDLICH mal etwas Zeit und Muße hatte, habe ich mich gestern daran gemacht, Tank und Airbox abzunehmen und alles einer "Sichtprüfung" zu unterziehen. Zuvor war ständig was mit Familie, Arbeit und/oder Urlaub...

Also, die Airbox war komplett trocken, die Zündkerzenstecker saßen fest auf den Kerzen, keine geknickten Schläuche oder offene Steckverbindungen und auch ansonsten nichts Außergewöhnliches festgestellt.

Alles wieder zusammen gebaut, Mopped gestartet - lief einwandfrei! Kurze Runde durch die Stadt - alle wunderbar! Juhu!

Heute Morgen mit dem Mopped zur Arbeit gefahren. Rote Ampel, Leerlauf, alles gut. Ab auf die Autobahn, Leistung vorhanden, Druck wie eh und je.
Will nach vier oder fünf Kilometern am Kreuz die Autobahn wechseln, ziehe Kupplung, lasse Drehzahl fallen - Motor geht aus! :o Ließ sich auch nicht wieder starten, also rollte ich aus und habe dann die Maschine irgendwie im Berufsverkehr auf den Standstreifen geschoben gekriegt.

Startversuche ohne Erfolg. Also ADAC angerufen, nach etwa zwanzig Minuten war der Meister da, versucht, zu starten - und sie läuft! WTF!?

Weiter das Mopped laufen lassen und irgendwann starb die immer wieder ab. Starten ging eine Zeit noch, aber nur mit viel Gas. Sobald man vom Gas ging, starb der Motor wieder ab. Irgendwann mal ließ sich der Motor auch nicht mehr starten, es roch dafür schön nach Benzin.

Also Abschlepper kommen lassen und der hat meine Kleine und mich nach Hause gebracht.

Vermutung vom Meister ist der Vergaser, dass da ein Schwimmer hängt oder sonst was nicht in Ordnung ist.
Auch ich habe schon die ganze Zeit das Gefühl, dass es etwas mit der Spritzufuhr zu tun hat. Kann mir nur nicht erklären, warum das Mopped immer eine Zeitlang einwandfrei läuft, auch im Standgas, und dann auf einmal die Probleme kommen, sobald man vom Gas geht.

Vielleicht ist das der Fehler, ich darf einfach nicht vom Gas gehen...

Was denkt Ihr?
Ich lass mich doch nicht von jedem Flugzeug überholen!!!

FJD
Ratstitel-Anwärter
Ratstitel-Anwärter
Beiträge: 157
Registriert: 8. September 2009, 22:00

Re: RN01: Setup Airbox/Vergaser/Auspuffanlage

Beitrag von FJD » 23. April 2018, 11:15

ohne mir hier alles durchgelesen zu haben:
Hast du die Kompression bereits gemessen ?
Wie sieht´s mit Ventilspiel aus - alle Werte in der Toleranz ?
Bläst sie stark aus der Motorgehäuseentlüftung wenn sie läuft ?

Benutzeravatar
bagheera
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 1153
Registriert: 5. August 2005, 13:58
Meine R1: RN xx, BJ: xxxx
Extras: xx
Wohnort: mitten im Pott

Re: RN01: Setup Airbox/Vergaser/Auspuffanlage

Beitrag von bagheera » 23. April 2018, 12:25

Nein, das habe ich noch nicht gemacht. Kann sich denn das Ventilspiel so auswirken, dass der Motor eine Zeitlang normal läuft und dann abstirbt?

Wie checke ich das mit der Motorgehäuseentlüftung bzw. wo befindet die sich? In die Airbox geht die Kurbelgehäuseentlüftung, richtig? Da war es jedenfalls trocken.
Ich lass mich doch nicht von jedem Flugzeug überholen!!!

FJD
Ratstitel-Anwärter
Ratstitel-Anwärter
Beiträge: 157
Registriert: 8. September 2009, 22:00

Re: RN01: Setup Airbox/Vergaser/Auspuffanlage

Beitrag von FJD » 23. April 2018, 12:37

ja klar kann das sein, wenn du schon wenig spiel hast.
bei kaltem Motor hast du gerade noch genug Kompression daß der Motor läuft, und wenn er warm wird dann dehnen sich die ventile aus, was sie mangels Spiel dann nicht mehr dicht schliessen lässt, also geht die kompression verloren und der Motor geht aus.
Wenn er kalt ist, springt er wieder an.
Gehäuseentlüftung geht in die Airbox, einfach den Schlauch abziehen und bei laufendem motor sehen ob´s stark rausbläst - könnte auf Risse in den Laufbahnen deuten.
Aber zuerstmal Ventilspiel messen

Benutzeravatar
bagheera
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 1153
Registriert: 5. August 2005, 13:58
Meine R1: RN xx, BJ: xxxx
Extras: xx
Wohnort: mitten im Pott

Re: RN01: Setup Airbox/Vergaser/Auspuffanlage

Beitrag von bagheera » 23. April 2018, 14:05

Ok, das hört sich schlüssig an. Muss mir mal eine Werkstatt in der Nähe suchen, die das Prüfen und ggf. Einstellen der Ventile gut und vor allem zeitnah machen kann.

War vorhin bei Kröber, wo der Werkstattmeister ein absoluter RN01-Fachmann ist, fährt mit seiner auch selbst noch Rennen. Leider war er nicht da, kommt morgen erst wieder. Sein Vertreter war der Meinung, es sei der Vergaser. Ich wollte ihm direkt eine Vergaserbank zum Prüfen/Reinigen dahin stellen. Er wusste allerdings nicht, ob die das noch machen (keine Yamaha-Werkstatt mehr) und falls ja, wann. Muss morgen mal da anrufen, wenn der Chef wieder da ist.

Yamaha hier in OB kann sich frühestens Anfang Mai des ausgebauten Vergasers annehmen...

Falls also jemand hier eine gute Werkstatt in der Nähe kennt oder auch jemanden, der es einfach drauf hat und das gegen entsprechende Bezahlung (gerne auch mit mir zusammen!) übernehmen würde, bitte her mit dem Kontakt. Würde mir sehr weiterhelfen.

Parallel werde ich später mal die Gehäuseentlüftung kontrollieren und das Beste hoffen! :sweat:
Ich lass mich doch nicht von jedem Flugzeug überholen!!!

Benutzeravatar
bagheera
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 1153
Registriert: 5. August 2005, 13:58
Meine R1: RN xx, BJ: xxxx
Extras: xx
Wohnort: mitten im Pott

Re: RN01: Setup Airbox/Vergaser/Auspuffanlage

Beitrag von bagheera » 23. April 2018, 16:53

Gehäuseentlüftung habe ich gerade getestet (Schlauch an der Airbox ab, Motor gestartet) - da weht höchstens ein laues Lüftchen raus, mit dem Finger bzw. der Hand überm Schlauch war da nichts zu spüren.

Weil Frank mal was von vertauschten Entlüftungsschläuchen geschrieben hat (in 'nem anderen Thread), habe ich die beiden dünnen Schläuche am Tank mal vertauscht und den Motor laufen lassen. Zunächst alles gut und ich dachte schon, ob es tatsächlich so etwas Profanes gewesen sein könnte.
Bei 96/97 Grad Wassertemperatur dann das bekannte Spiel, Motor ging aus und ließ sich nicht mehr starten. :cry:
Ich lass mich doch nicht von jedem Flugzeug überholen!!!

Benutzeravatar
bagheera
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 1153
Registriert: 5. August 2005, 13:58
Meine R1: RN xx, BJ: xxxx
Extras: xx
Wohnort: mitten im Pott

Re: RN01: Setup Airbox/Vergaser/Auspuffanlage

Beitrag von bagheera » 23. April 2018, 17:24

Bei 70 Grad Wassertemperatur, etwa 50 Grad Öltemperatur, sprang sie einwandfrei an und lief bis 95 Grad Wassertmperatur, ungefähr 60 Grad Öltemperatur. Das scheint das Temperaturfenster zu sein...

Habe auch Video gemacht, muss mal schauen, ob ich es hier posten kann.
Ich lass mich doch nicht von jedem Flugzeug überholen!!!

HMP-Motorcycle-Parts
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 506
Registriert: 9. Februar 2015, 08:59
Meine R1: RN 04, BJ: 2000
Extras: Tuning Motor RN09/RN
Wohnort: 84066 Mallersdorf
Kontaktdaten:

Re: RN01: Setup Airbox/Vergaser/Auspuffanlage

Beitrag von HMP-Motorcycle-Parts » 23. April 2018, 18:48

Servus,

Meiner Meinung nach hat die keine Kompression. Miss die mal dann weisst du mehr.

Schau mal bei dem Schlauch was rauskommt wenn die heiss ist und du die Drehzahl erhöhst.
Mit freundlichem Gruß

www.hmp-motorcycle-parts.de

Helmut Brandl

Benutzeravatar
TwistedMind91
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 380
Registriert: 28. Dezember 2015, 15:36
Meine R1: RN 01, BJ: 1999
Extras: Made in the 90s
Wohnort: Germersheim

Re: RN01: Setup Airbox/Vergaser/Auspuffanlage

Beitrag von TwistedMind91 » 23. April 2018, 19:16

https://youtu.be/7VQCP6aR698

So sollte es bei warmen Motor NICHT aussehen.
-R1 RN01 88.000km-
Besser mit Blaulicht ins Rotlichtmillieu, als garkeine Erleuchtung
Bild

Benutzeravatar
bagheera
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 1153
Registriert: 5. August 2005, 13:58
Meine R1: RN xx, BJ: xxxx
Extras: xx
Wohnort: mitten im Pott

Re: RN01: Setup Airbox/Vergaser/Auspuffanlage

Beitrag von bagheera » 23. April 2018, 19:58

Das habe ich gerade gemacht, Helmut. Bei 80 Grad Wassertemperatur den Schlauch abgezogen und da kam trotzdem nicht signifikant mehr Luft raus, auch nicht, wenn ich Gas gegeben habe. Habe ich den Schlauch zugehalten, hat sich etwas Druck aufgebaut, aber ich vermute mal, das ist normal. Oder?

Die Luft aus dem Schlauch hat leicht nach Sprit gerochen - normal?

Komisch war, dass die Leerlaufdrehzahl leicht erhöht war, so auf 2.500 Umdrehungen und die Kiste gar nicht ausgegangen ist. Habe sie bis 104 Grad Wassertemperatur und etwas über 65 Grad Öktemperatur laufen lassen und sie schnurrte durch. :o


Einen Kompressionstester werde ich mir besorgen. Taugen die 20€-Teile von Amazon was?
Ich lass mich doch nicht von jedem Flugzeug überholen!!!

Benutzeravatar
bagheera
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 1153
Registriert: 5. August 2005, 13:58
Meine R1: RN xx, BJ: xxxx
Extras: xx
Wohnort: mitten im Pott

Re: RN01: Setup Airbox/Vergaser/Auspuffanlage

Beitrag von bagheera » 23. April 2018, 22:59

TwistedMind91 hat geschrieben:https://youtu.be/7VQCP6aR698

So sollte es bei warmen Motor NICHT aussehen.
Sorry, habe das Video gerade erst gesehen. So sah es definitiv nicht aus. Gott sei Dank!

Aber warum der Motor mit abgezogenem Entlüftungsschlauch nicht abgestorben ist...? :???:
Ich lass mich doch nicht von jedem Flugzeug überholen!!!

HMP-Motorcycle-Parts
*Dauerbrenner*
*Dauerbrenner*
Beiträge: 506
Registriert: 9. Februar 2015, 08:59
Meine R1: RN 04, BJ: 2000
Extras: Tuning Motor RN09/RN
Wohnort: 84066 Mallersdorf
Kontaktdaten:

Re: RN01: Setup Airbox/Vergaser/Auspuffanlage

Beitrag von HMP-Motorcycle-Parts » 24. April 2018, 09:07

Servus,
Du wirst so oder so nicht drum rum kommen den Motor zu öffnen.
Das es aus dem Schlauch nach Sprit riecht deutet worauf hin? Das Gemisch drückt sich an den Kolbenringen vorbei in das KGH. Wenn die warm wird geht die aus. Das bisschen Kompression das kalt noch da ist geht ins KGH.
Das sind die Fakten die auf einen defekt der Laufbahnen hinweisen.
Mit freundlichem Gruß

www.hmp-motorcycle-parts.de

Helmut Brandl

FJD
Ratstitel-Anwärter
Ratstitel-Anwärter
Beiträge: 157
Registriert: 8. September 2009, 22:00

Re: RN01: Setup Airbox/Vergaser/Auspuffanlage

Beitrag von FJD » 24. April 2018, 11:03

Wenn du mit Motor öffnen Ventilspiel messen und einstellen meinst schliesse ich mich deiner Aussage an, sonst mal vorab nicht.

@bagheera:
Du kannst den billigsten Kompressionstester nehmen, das reicht für einen Vergleichswert zwischen den 4 Zylindern, um hier einen verdächtigen zu identifizieren.
Ich tippe weiterhin auf zu wenig Ventilspiel, das sagt mir meine Erfahrung aus fast 20 Jahren 5-Ventiler Yamaha-Schrauben.
Du kannst dann den Motor wenn er warm ist nur mit hohen Drehzahlen am Laufen halten, weil da die Füllung ausreicht, um noch ein zündfähiges Gemisch zu bekommen.

Antworten

Zurück zu „Motor und Leistung“